Need help with Site Analysis updated from XP to Win 8.1

Use and application of eValid's site analysis (site scanning) features.

Need help with Site Analysis updated from XP to Win 8.1

Postby KennethT » Wed Dec 09, 2015 2:54 pm

Afternoon:

When I start up my site analysis eValid just freezes...

It used to work fine, but I upgraded from XP to Windows 8.1...

What am I missing here?

Need help please.

Thanks in advance.
KennethT
 
Posts: 1
Joined: Wed Dec 09, 2015 2:51 pm

Re: Need help with Site Analysis updated from XP to Win 8.1

Postby eValid » Thu Dec 10, 2015 9:24 am

KennethT wrote:Afternoon:

When I start up my site analysis eValid just freezes...

It used to work fine, but I upgraded from XP to Windows 8.1...

What am I missing here?

Need help please.

Thanks in advance.


Thanks for posting KennethT

Evidently eValid thinks it is going to read/write somewhere on the C drive, where it doesn't have permissions.

You probably need to set a DIFFERENT working folder in the Site Analysis output settings page...

http://www.e-valid.com/Products/Documen ... utput.html

The default is to use the area where eValid was installed originally, because it usually has the correct read/write settings.

That is a safe default assumption but in your case, due to the enhanced security (you say you can't edit the normal.txt file) you will need to change this setting to a more appropriate value.

-- eValid Support
eValid
 
Posts: 1731
Joined: Tue Jan 01, 2008 12:48 pm
Location: USA


Return to Website Scanning and Analysis

Design Downloaded from free phpBB templates | free website templates | Free Web Buttons