Question about eValid compatiblity

General discussion about eValid, its characteristis and applications.

Question about eValid compatiblity

Postby MathewJ » Thu Aug 23, 2018 1:09 pm

Afternoon.

I've got a compatibility question for you guys.

Can I run an old copy of eValid in a new environment, or can I run a new copy of eValid in an old environment?

What do you think?

Thanks
MathewJ
 
Posts: 1
Joined: Thu Aug 23, 2018 1:06 pm

Re: Question about eValid compatiblity

Postby eValid » Fri Aug 24, 2018 10:51 am

MathewJ wrote:Afternoon.

I've got a compatibility question for you guys.

Can I run an old copy of eValid in a new environment, or can I run a new copy of eValid in an old environment?

What do you think?

Thanks


Thanks for posting your question MathewJ.

There are at least two issues here.

First, eValid is always "upward compatible", meaning if you have a valid license for Version N, that will also be a valid license for Version N+1.

The second issue concerns the date your license expires versus the date the eValid build has timestamped internally.

So, sorry, not the other way around when the compilation date for Version N is later than the expiration date on your license.

See this page for troubleshooting your license:

http://e-valid.com/Products/Documentati ... ouble.html

Hope this answers your question!


-- eValid Support
eValid
 
Posts: 1853
Joined: Tue Jan 01, 2008 12:48 pm
Location: USA


Return to General Solution Topics

Design Downloaded from free phpBB templates | free website templates | Free Web Buttons